Get an evaluation version of dotBundle

Current version : 1.6.3.0

Release date : 02/06/2014

System requirements :

Windows XP SP3, Windows Vista, Windows 7

Microsoft .NET Framework 4.0

 

DOWNLOAD NOW

 

VIEW CHANGE LOG